9/26/2014

Bug in Linux “bash” shell causes “shellshock”

Security Advisory from Digital Edge

On Wednesday, September 24th, a vulnerability in Linux bash shell was discovered. The vulnerability may allow code execution to open door for other attacks causing OS to become fully compromised. In lots of environments this vulnerability is exploitable over the network.

Digital Edge is assessing our internal environment as well as our clients’ environments and will remediate the vulnerability within the next few days. Affected Digital Edge clients will be contacted and protective actions will be discussed.

Digital Edge is committed to secure all controlled IT infrastructure environments and to advise the IT community about possible vulnerabilities, newly discovered weaknesses, hacks as well as security news and events.

If you feel that you need assistance from Digital Edge Security team please contact us at “support@digitaledge.net

Thank you,

Digital Edge

Was this article helpful?
Michael Petrov
Founder, Chief Executive Officer

Michael brings 20 years of experience as an information architect, optimization specialist and operations’ advisor. His experience includes extensive high-profile project expertise, such as mainframe and client server integration for Mellon Bank, extranet systems for Sumitomo Bank, architecture and processing workflow for alternative investment division of US Bank.

LET'S TALK: 800-714-5143